GPT Test Locked for branch 7.x.x

Description

Check why the job 9596 was blocked and had to be terminated.

The console output was:
"""
-Dncsa.hdf.hdf5lib.H5.hdf5lib=/home/snap/snap/snap/modules/lib/amd64/libjhdf5.so -jar /home/snap/output/7.x/92/gptExecutorTarget/SnapGPTTest-jar-with-dependencies.jar /opt/snap-gpt-tests/gpt-tests-executer.properties REGULAR ./gpt-tests-resources/tests/s2tbx/Msavi2OpTest.json /home/snap/output/7.x/92/report
WARNING: org.netbeans.modules.settings.RecognizeInstanceObjects$OverObjects: Not listening on module system
INFO: org.netbeans.core.startup.NbEvents: Warning - could not install some modules:
org.esa.snap.snap.rcp - The module org.esa.snap.ceres.jai was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.gpf was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.python was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.virtual.file.system was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.ceres.ui was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.ceres.binding was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.tango was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.ceres.core was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.statistics was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.ceres.glayer was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.ui was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.rcp - The module org.esa.snap.snap.core was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.gpf.ui - The module org.esa.snap.snap.rcp would also need to be installed.
org.esa.snap.snap.remote.execution.ui - The module org.esa.snap.snap.rcp would also need to be installed.
org.esa.snap.snap.remote.execution.ui - The module org.esa.snap.snap.gpf.ui would also need to be installed.
org.esa.snap.snap.reader.tests - The module org.esa.snap.snap.rcp would also need to be installed.
org.esa.snap.snap.reader.tests - The module org.esa.snap.ceres.ui was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.reader.tests - The module org.esa.snap.ceres.core was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.reader.tests - The module org.esa.snap.snap.core was requested in version >= 7.0.4.0 but only 7.0.1.0 was found.
org.esa.snap.snap.graph.builder - The module org.esa.snap.snap.rcp would also need to be installed.
org.esa.snap.snap.graph.builder - The module org.esa.snap.snap.remote.execution.ui would also need to be installed.
org.esa.snap.snap.graph.builder - The module org.esa.snap.snap.gpf.ui would also need to be installed.

INFO: org.hsqldb.persist.Logger: dataFileCache open start
INFO: org.geotools.referencing.factory.DeferredAuthorityFactory: Disposing class org.geotools.referencing.factory.epsg.ThreadedHsqlEpsgFactory backing store
INFO: org.hsqldb.persist.Logger: Database closed
Sending interrupt signal to process
Terminated
"""

Environment

None

Assignee

Martino Ferrari

Reporter

Martino Ferrari

Labels

None

Priority

Minor
Configure